Gallabox - WhatsApp Cloud API: Sending Message disruptions – Incident details

WhatsApp Cloud API: Sending Message disruptions

Resolved
Major outage
Started about 1 year agoLasted 20 minutes

Affected

WhatsApp Business API

Major outage from 6:43 AM to 7:03 AM

Meta / WhatsApp Business Cloud API

Major outage from 6:43 AM to 7:03 AM

Updates
  • Resolved
    Resolved

    Meta team has implemented a fix and the WhatsApp Cloud API service is up and running with no known issues.

  • Identified
    Identified

    Meta is currently experiencing major disruption impacting message delivery on WhatsApp Cloud API. Meta engineering teams are investigating the issue. Meta Team will provide another update within 1 hour or sooner if additional information is available.

    You can also follow https://metastatus.com/whatsapp-business-api for updates.