Gallabox - Disruption in inbound messages and outbound status update – Incident details

Disruption in inbound messages and outbound status update

Resolved
Major outage
Started 2 months agoLasted 41 minutes

Affected

WhatsApp Business API
Meta / WhatsApp Business Cloud API
Updates
  • Resolved
    Resolved

    The fix for the major disruption impacting webhook delivery for inbound and outbound messages on WhatsApp Cloud API has been deployed by WhatsApp Team and this issue is now mitigated. Thank you for your patience.

    Ref: https://metastatus.com/whatsapp-business-api

  • Investigating
    Investigating

    WhatsApp API are currently experiencing major impacting webhook delivery for inbound and outbound messages on WhatsApp Cloud API. WhatsApp engineering teams are investigating the issue and will provide another update within 1 hour or sooner if additional information is available.

    Ref: https://metastatus.com/whatsapp-business-api