Gallabox - Disruption in WhatsApp Cloud API Messaging – Incident details

Disruption in WhatsApp Cloud API Messaging

Resolved
Partial outage 5 %
Started 17 days agoLasted about 5 hours

Affected

WhatsApp Business API

Partial outage from 12:00 PM to 4:46 PM

360Dialog API

Partial outage from 12:00 PM to 4:46 PM

Meta / WhatsApp Business Cloud API

Partial outage from 12:00 PM to 4:46 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Update
    Update

    Critical messaging is fully operational. We are still observing intermittent issues with media messages for a limited number of WABAs. Meta is working on a resolution, and we’ll keep you informed of any updates.

  • Monitoring
    Monitoring

    Few WABAs are experiencing disruption in messaging due to issue with Meta WhatsApp Cloud API. We are escalated the issue and monitoring closely. We shall keep you posted on the status.