WhatsApp On-premise disruptions - Media upload & downloads

Resolved
Partial outage
Started 10 months ago Lasted 2 days

Affected

WhatsApp Business API
Meta / WhatsApp Business On-Premises API
Updates
  • Resolved
    Resolved

    Meta have targeted an edge case that can cause message sending disruptions and have a temporary mitigation for the issue. Meta engineering team is continuing to work on a long-term plan.

  • Monitoring
    Update

    Still few customers experiencing some disruption impacting receiving messages on WhatsApp OnPremise API. Meta engineering teams are investigating the issue. We will provide another update within 4 hours or sooner if additional information is available.

  • Monitoring
    Update

    Meta is still experiencing some disruption impacting sending messages on WhatsApp On-Premise API. Meta engineering teams are investigating the issue. We will provide another update within 4 hours or sooner if additional information is available.

  • Monitoring
    Monitoring

    Recovering from disruptions: On-Premises Solution

    Experiencing some disruption impacting Media Upload & Download on WhatsApp On-Premise API v2.47+. Meta has targeted a workaround and will provide another update
    Refer for more details

  • Identified
    Identified

    Meta Team is continuing to work on a fix for this incident.

  • Investigating
    Investigating

    Meta are currently experiencing a disruption impacting Media Upload & Download on WhatsApp On-Premise API v2.47+. Meta engineering teams are investigating the issue.

    See Meta's Status page for more information and updates.