WhatsApp Business Cloud API: Sending Message Disruption

Resolved
Partial outage
Started 10 months ago Lasted 17 minutes

Affected

WhatsApp Business API
Meta / WhatsApp Business Cloud API
Updates
  • Resolved
    Resolved

    Fix for the disruption impacting sending messages on WhatsApp Cloud API has been deployed and this issue is now mitigated as of Aug 2, 2023 1544 GMT. Thank you for your patience.

  • Investigating
    Investigating

    Experiencing some disruption impacting sending messages on WhatsApp Cloud API. This issue started at Wed, Aug 2, 2023 15:29 GMT. Our engineering teams are investigating the issue. We will provide another update within 4 hours or sooner if additional information is available.