Major disruptions: Cloud API

Resolved
Major outage
Started 10 months ago Lasted about 5 hours

Affected

WhatsApp Business API
Meta / WhatsApp Business Cloud API
Updates
  • Resolved
    Resolved

    The fix for the major disruption impacting sending messages on WhatsApp Cloud API has been deployed by Meta Team and this issue is now mitigated as of 3rd Aug 2023 12:20 PM IST. Thank you for your patience.

  • Investigating
    Investigating

    Meta currently experiencing major disruption impacting sending messages on WhatsApp Cloud API. This issue started at 4th Aug 2023 7:00 AM IST. Meta engineering teams are investigating the issue. We will provide another update sooner if additional information is available.
    Please refer Meta Status page for more info.