Workflow Service partial outage - 3rd Party downtime

Resolved
Partial outage
Started 9 months ago Lasted about 2 hours

Affected

Gallabox Services
Gallabox Workflow Services
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    Cloudflare Team has implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    Render are facing downtime because of its dependant Cloudflare, causing the issue with one of our workflow service.

    Cloudflare Team are working to analyse and mitigate this problem.
    You can also follow https://status.render.com/ and https://www.cloudflarestatus.com for updates.