WhatsApp Business API disruptions: On-Premises Solution

Resolved
Partial outage
Started 8 months ago Lasted 7 days

Affected

WhatsApp Business API
Meta / WhatsApp Business On-Premises API
Updates
  • Resolved
    Resolved

    Meta team has done temporary fix to resolve this issue and mentioned that permanent fix would take time.

    For more details on the incident please check https://metastatus.com/whatsapp-business-api

  • Investigating
    Investigating

    We are noticing some disruption impacting incoming messages from SMB accounts and checking contacts on WhatsApp Onpremise API. Meta engineering teams are investigating the issue. We will provide another update soon if additional information is available.

    Additionally you can refer the status at https://metastatus.com/whatsapp-business-api