Messaging disruptions: WhatsApp Cloud API

Resolved
Partial outage
Started 6 months ago Lasted about 2 hours

Affected

WhatsApp Business API
Meta / WhatsApp Business Cloud API
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Identified
    Identified

    Meta is currently experiencing some disruption impacting sending messages on WhatsApp Cloud API. Meta's engineering teams are investigating the issue and will provide another update within 4 hours or sooner if additional information is available.