Disruption in Sending/Receiving Message in WhatsApp Cloud API

Resolved
Operational
Started 4 months ago Lasted about 2 hours

Affected

WhatsApp Business API
Meta / WhatsApp Business Cloud API
Updates
  • Resolved
    Resolved

    Cloud API Messaging Issue has been resolved.

  • Monitoring
    Monitoring

    Meta team has identified the issue and recovering from the issue affected the WhatsApp Cloud API Messaging.

  • Investigating
    Investigating

    We are noticing disruption in WhatsApp Cloud API for multiple WABAs and we have escalated this to Meta Team.

    Meta team is currently investigating this. Will keep you posted on the update.